Slow Build Times
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 09:53 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2021 - 09:35 PST
Identified
We have identified an issue that may cause slower than normal build times.
Posted Feb 02, 2021 - 08:59 PST
This incident affected: Gatsby Cloud Instances.