Customer sites might return 404/503s errors.
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved and sites are back to being operational.
Posted Sep 15, 2022 - 12:31 PDT
Monitoring
We have pushed a fix to the impacted customers to resolve 404s and 503s and are continuing to monitor.
Posted Sep 15, 2022 - 11:44 PDT
Update
We have begun to remediate by triggering new builds sites impacted. 503 errors are highly reduced.
Posted Sep 15, 2022 - 10:39 PDT
Identified
We have identified the problem and are working on a solution. Customers that are currently impacted can trigger a clean cache build as a mitigation step.
Posted Sep 15, 2022 - 10:00 PDT
Investigating
We are currently investigating the problem. This issue is not affecting all customers.
Posted Sep 15, 2022 - 09:38 PDT
This incident affected: Hosting.