Raw logs and Lighthouse reports may be unavailable
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 10:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 10:37 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2020 - 10:07 PDT
Investigating
Builds and Previews continue to work as expected, we are investigating the issue
Posted Jul 28, 2020 - 09:48 PDT
This incident affected: Gatsby Cloud Instances.