Build Logs Unavailable
Incident Report for Gatsby Cloud
Resolved
Our upstream provider repaired the issue, logs are available again.
Logs for builds running during the outage may not be available.
Posted Feb 08, 2021 - 11:29 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2021 - 11:22 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2021 - 11:15 PST
Investigating
We are experiencing an issue where logs for recent build might not be available.
We are investigating the issue.
Posted Feb 08, 2021 - 11:07 PST
This incident affected: Gatsby Frontend.