Degraded Performance in Gatsby Dashboard
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 14:49 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 09, 2021 - 10:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2021 - 05:29 PDT
Update
We are continuing to investigate this issue.
Posted Aug 09, 2021 - 05:28 PDT
Investigating
Degradation across Gatsby core service
Posted Aug 09, 2021 - 03:36 PDT
This incident affected: Gatsby Frontend and Gatsby API.